La recherche a retourné 1 résultat

par open_future
31 Août 2018, 19:48
Forum : English General Discussion
Sujet : Can't install under Linux Mint 19....any workaround or upcoming update?
Réponses : 2
Vues : 1878

Can't install under Linux Mint 19....any workaround or upcoming update?

Hi All,

I get the following error when trying to install on Linux Mint 19:

Error: Dependency is not satisfiable: libavformat-ffmpeg56 (>=7:2.8.14)

Anyway to work around this or is a new release imminent that will allow installation on Linux Mint 19?

Thanks