La recherche a retourné 5 résultats

par Integrater
18 Nov 2018, 12:59
Forum : English General Discussion
Sujet : After installing OpenBoard, it won't run.
Réponses : 2
Vues : 962

Re: After installing OpenBoard, it won't run.

Here is the output of attempting to install the .deb file from the command line: calvin@Calvins-PC:~/Downloads$ sudo dpkg -i openboard_ubuntu_16.04_1.4.1_amd64.deb Selecting previously unselected package openboard. (Reading database ... 425932 files and directories currently installed.) Preparing to...
par Integrater
13 Nov 2018, 17:45
Forum : English General Discussion
Sujet : I cannot find OpenBoard installed on Ubuntu
Réponses : 5
Vues : 2736

Re: I cannot find OpenBoard installed on Ubuntu

My system doesn't seem to have the gdebi command, it can't find it, can I get that from somewhere?
par Integrater
11 Nov 2018, 13:54
Forum : English General Discussion
Sujet : After installing OpenBoard, it won't run.
Réponses : 2
Vues : 962

Re: After installing OpenBoard, it won't run.

One thing to add, I downloaded the "openboard_ubuntu_16.04_1.4.1_amd64.deb" file from the main site and it simply wouldn't install (no output or anything, just nothing happened after it asked for my password).
par Integrater
10 Nov 2018, 13:33
Forum : English General Discussion
Sujet : I cannot find OpenBoard installed on Ubuntu
Réponses : 5
Vues : 2736

Re: I cannot find OpenBoard installed on Ubuntu

Hello, It's strange ... Open a terminal window and type : openboard If the program is installed, it should launch it. Check however that the program is actually installed well by typing in a terminal the command : dpkg -l | grep openboard Reguards, I have this same problem and tried that command, i...
par Integrater
10 Nov 2018, 11:29
Forum : English General Discussion
Sujet : After installing OpenBoard, it won't run.
Réponses : 2
Vues : 962

After installing OpenBoard, it won't run.

Hi, after I install openboard it says it has installed successfully but there are no shortcuts in my menu to it, and it wont run from the terminal when I type "openboard", it says command not found.

I'm on Ubuntu 18.04.1 LTS (Budgie desktop)

Can someone help me to figure this out?
Thanks