Win10 : Latence stylet interactif EPSON mais pas sous Linux

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
JerryCane
Messages : 7
Inscription : 27 mai 2017, 19:46

Win10 : Latence stylet interactif EPSON mais pas sous Linux

Message par JerryCane » 31 août 2018, 17:43

Bonjour
Nous avons une trentaine de salles équipées de vidéoprojecteurs interactifs EPSON, modèles 475,575 et 675 avec easyinteractive, reliés à des ordinateurs sous Windows 10 où OpenBoard dernière version est installé. En câblage HDMI + USB entre le PC et le beamer, nous avons remarqué une latence légère mais désagréable entre le mouvement du stylet de l'opérateur au tableau blanc et l'arrivée de la trace à l'écran. Elle est présente avec d'autres logiciels comme Photoshop ou Word. Or cette latence n'existe pas avec un ordinateur équipé de Linux Ubuntu+Openboard de la même version, la syncro est parfaite et l'écriture très fluide. Avez-vous remarqué ce délai de traitement sous windows ? Existe-t-il une solution ?

Merci de votre aide,
Cordialement,
JC.

cristaldis
Messages : 32
Inscription : 30 janv. 2018, 17:01

Re: Win10 : Latence stylet interactif EPSON mais pas sous Linux

Message par cristaldis » 30 oct. 2018, 13:33

Bonjour,

Nous avons aussi des configurations qui tournent sous Win10. Il est difficile de répondre à votre question car il faudrait que quelqu'un ait la même configuration que vous (nos configurations sont composées de projecteurs et de tablettes Wacom).
Tout ce que je peux vous dire c'est que ni moi ni mes collègues n'ont encore rencontré le problème que vous décrivez.

Désolé de ne pas pouvoir vous aider plus.

Cordialement
Salvatore Cristaldi
openboard.ch

Répondre