Page 1 sur 1

Problème d'installation version Linux

Publié : 12 Sep 2018, 16:20
par kentel
Bonjour à tous

je cherche à installer OpenBoard sur une distribution Linux Mint 19 Tara Cinnamon 64 bits.
Malheureusement il me signale une dépendance non satisfaite lors de l'installation du paquet :
openboard_ubuntu_16.04_1.4.1_amd64.deb
En vérifiant via le gestionnaire de paquets, je constate pourtant son installation déjà effective, mais d'une version ultérieure.
dépendance manquante : libavformat56-fmpeg (=>7.2.8.14)
paquet déjà installé : libavformat57 (correspondant à Ubuntu 7:3.4.4-0Ubuntu0.18.04)

Y-a-t-il une solution à ce jour ? Des mises à jour sont-elles prévues (pour Ubuntu, Mint) ?

Re: Problème d'installation version Linux

Publié : 16 Sep 2018, 19:55
par ramuntcho
OpenBoard est compatible avec Ubuntu 16.04. Une version pour Ubuntu 18.04 sera aussi disponible prochainement, mais je ne peux vous donner de délai.

Mais vous pouvez trouver un installeur non officiel sur GitHub : https://github.com/OpenBoard-org/OpenBoard/issues/138