Page 1 sur 1

documents ne sont plus enregistrés

Publié : 06 Mars 2019, 11:50
par ChrisBascan
Bonjour,
Lors de la dernière mise à jour 1.5.2. , tous mes documents ont disparu , alors qu'ils étaient habituellement conservés lors des mises à jour précédentes.

En utilisant cette dernière version, je m'aperçois que n'importe quel document créé ou importé est supprimé lorsque je quitte OpenBoard.
Tout se passe comme si aucun enregistrement ne se faisait.

Par contre les modifications sur l'arborescence sont conservées : ajout, déplacement ou suppression de dossiers.

J'ai désinstallé puis installé à nouveau, plusieurs fois de suite: je conserve les modifications de l'arborescence mais aucun document.

C'est vraiment très curieux, y a t-il des cas similaires ?

Merci

Christophe

Je travaille sur Surface 3 sous windows 10

Re: documents ne sont plus enregistrés

Publié : 17 Mars 2019, 14:49
par ramuntcho
Bonjour,

Très très étrange, c'est la première fois que l'on nous signale un tel cas. Avez-vous modifié des paramètres d'OpenBoard, tels le lieu d'enregistrement par exemple. Sur la page https://github.com/OpenBoard-org/OpenBo ... Paramètres vous trouverez le lien d'enregistrement des documents. Est-ce que ce dossier contient des documents ?

Re: documents ne sont plus enregistrés

Publié : 09 Mai 2019, 20:06
par AMDLL
Bonjour,
j'ai exactement le même problème depuis début avril. Il me semble que ça coïncide avec une mise à jour.
Un petit coup de mains serait le bienvenu, je n'y connait pas grand chose.Merci

Re: documents ne sont plus enregistrés

Publié : 14 Mai 2019, 12:11
par AMDLL
Bonjour,
j'ai exactement le même soucis depuis fin mars.Je travaille sous Windows 10.
C'est très embêtant et j'aurais besoin d'aide, n'y connaissant pas grand chose en informatique...
Merci