Lancement NOK : MessageWMVCore.dll

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
typtop21
Messages : 4
Inscription : 06 Juin 2017, 13:31

Lancement NOK : MessageWMVCore.dll

Message par typtop21 » 06 Juin 2017, 13:37

Bonjour,
Lorsque je veux ouvrir Open Board, j'ai ce message "Impossible de démarrer le programme car il manque WMVCore.Dll sur votre ordinateur. Essayer de réinstaller le programme pour corriger ce problème", ce que j'ai fait sans résultat.
Cette erreur semble se produire car j'utilise une version W10 Entreprise N où les composants du Lecteur Windows Media et les technologies associées ne sont pas compris.
Il m'est impossible d'installer ce lecteur (absence de sources disponible chez Microsoft pour cette version de Windows, WMP 11 et 12 ne s'installent pas non plus ... Grrrrr).
Une astuces pour contourner ce pb ?
Merci de votre retour.
Thierry
Dernière édition par typtop21 le 06 Juin 2017, 16:34, édité 1 fois.

Craig
Messages : 58
Inscription : 11 Sep 2016, 19:46

Re: Lancement HS - MessageWMVCore.dll

Message par Craig » 06 Juin 2017, 15:04

Bonjour,

Est-ce que vous avez essayé d'installer le Media Feature Pack? https://www.microsoft.com/fr-FR/downloa ... x?id=48231
Ça devrait installer tout ce qu'il faut pour résoudre ce problème.

typtop21
Messages : 4
Inscription : 06 Juin 2017, 13:31

Re: Lancement HS - MessageWMVCore.dll

Message par typtop21 » 06 Juin 2017, 15:15

Bonjour,
Ce pack https://www.microsoft.com/fr-fr/downloa ... x?id=53356 contient le WMP mais aussi tout ce que nous ne souhaitons pas avoir ... https://support.microsoft.com/fr-ch/hel ... rsion-1607 dont Skype, Groove etc.

Craig
Messages : 58
Inscription : 11 Sep 2016, 19:46

Re: Lancement HS - MessageWMVCore.dll

Message par Craig » 06 Juin 2017, 15:44

Ah. Si c'est vraiment impossible d'installer le feature pack puis de désinstaller les composants que vous ne voulez pas, je suggérerais éventuellement de juste ajouter WMVCore.dll à votre système -- mais je n'ai aucune idée si ça suffirait pour qu'OpenBoard fonctionne. Il se peut bien qu'il y ait d'autre dépendances non satisfaites.

Si vous voulez essayer cela, vous pouvez ajouter le fichier WMVCORE.DLL au répertoire d'installation d'OpenBoard (C:\Program Files (x86)\OpenBoard\).

Voici le fichier que j'ai chez moi (Windows 10 64 bit): https://www.dropbox.com/s/7kj0eol7j26vn ... E.DLL?dl=1

typtop21
Messages : 4
Inscription : 06 Juin 2017, 13:31

Re: Lancement HS - MessageWMVCore.dll

Message par typtop21 » 06 Juin 2017, 16:17

Bonjour Craig,
J'avais effectue cette manip de copier le fichier dans le C:\Program Files (x86)\OpenBoard, dans C:\Windows\System32 et C:\Windows\SysWOW64 mais cela ne suffisait pas.

Finalement, j'ai installé la KB3010081 mais cela était toujours NOK, même après reboot et réinstall de OpenBoard,
alors j'ai installé la KB3133719 qui nécessitait un reboot ; et la miracle, OpenBoard se lance.

Je me suis pris dans la foulée la Mise à jour cumulative pour Windows 10 Version 1607 pour les systèmes x64 (KB4019472).
Pas de trace de Skype, ni de Groove ...
Donc je reste dans cet environnement là.

Merci et à bientôt.
Ce post peut être clôturé

Répondre