Problème clavier virtuel avec windows 10

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
jdrobiolle
Messages : 1
Inscription : 09 févr. 2018, 12:49

Problème clavier virtuel avec windows 10

Message par jdrobiolle » 09 févr. 2018, 13:26

Bonjour,

Je rencontre un souci dans l'utilisation du clavier virtuel sous Windows 10.
Lorsque le clavier virtuel OpenBoard est paramétré par défaut, il s'ouvre bien mais n'écrit pas. Lorsque c'est le clavier système par défaut, OpenBoard ouvre une fenêtre de l'explorateur et... c'est tout. Donc aucune des deux solutions ne fonctionne.
J'ai essayé sur deux modèles de PC différents avec la version 1.3.6 d'openboard.

Avez-vous une solution ?

ramuntcho
Messages : 139
Inscription : 28 juin 2016, 16:04

Re: Problème clavier virtuel avec windows 10

Message par ramuntcho » 11 févr. 2018, 17:02

Bonjour,

Su ma machine de test, le clavier virtuel système (recommandé) affiche bien un clavier utilisable. Lorsqu'on le décoche, cela affiche bien un clavier... mais cela n'écrit pas. Je n'ai donc pas le même problème.

Merci d'avoir remonté ce bug, nous allons tâcher de le corriger rapidement
 

marek.molenda
Messages : 1
Inscription : 06 mars 2018, 13:26

Re: Problème clavier virtuel avec windows 10

Message par marek.molenda » 06 mars 2018, 13:29

Moi, j'ai le même problème.

mtl
Messages : 3
Inscription : 02 mai 2018, 15:42

Re: Problème clavier virtuel avec windows 10

Message par mtl » 02 mai 2018, 16:28

I still have the same issue with Openboard 1.4.0 under Win10 Professional ! When I try to use the System virtual Keyboard, an Explorer Window opens.
After installation of OpenBoard I was also unable to use the internal integrated keyboard. Pressing any key was not responded at all inside the text window. After some restarts of OpenBoard and a Reeboot of the PC suddenly it worked and I was able to write a text with the internel virtual keyboard (the system keyboard is still not working!). Nevertheless after using the internal keyboard in Board or Desktop mode, I'm unable to use the pen or highlighter under the Desktop! Only when OpenBoard is closed and restarted I'm able to use pen and highlighter again in Desktop mode!

Under Win7 all modes are working well!

Répondre