Probleme avec l'outil texte

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
loicb
Messages : 4
Inscription : 01 nov. 2016, 07:44

Probleme avec l'outil texte

Message par loicb » 01 nov. 2016, 08:04

Bonjour,

dans Sankoré, on pouvait apporter quelques modifications sur le texte : gras, italique ou normal.
Je m'aperçois que ce n'est plus le cas dans Openboard. Je n'ai que le mode normal.
Pourquoi avoir enlever ces options ?
Je viens de faire un essai en modifiant le fichier OpenBoard.config dans /opt/openboard/
J'ai mis dans la section [Board] :
FontIsBold=true
FontIsItalic=true
En ouvrant Openboard, mon texte est en gras et souligné.
Ça veut donc dire que le formatage du texte est possible mais qu'on ne peur pas le modifier dans la fenêtre de l'outil texte.
Je précise que dans cette fenêtre, je peux dire de revenir en normal.

Comment faire pour avoir les options de formatage gras et italique ?
Merci

Craig
Messages : 58
Inscription : 11 sept. 2016, 19:46

Re: Probleme avec l'outil texte

Message par Craig » 04 nov. 2016, 01:53

Bonjour,
Image

A quoi ressemble la fenêtre de sélection de police chez vous?

loicb
Messages : 4
Inscription : 01 nov. 2016, 07:44

Re: Probleme avec l'outil texte

Message par loicb » 04 nov. 2016, 07:03

Je n'ai que Normal et uniquement les polices installées par Openboard. Je n'ai pas les polices du système (Ubuntu 16.10).
J'ai modifié le fichier de configuration.
Je vais essayer en remettant le fichier d'origine pour voir si ça vient de là et je vous tiens au courant.
Je pense pouvoir tester ce soir ou dimanche soir.

ramuntcho
Messages : 114
Inscription : 28 juin 2016, 16:04

Re: Probleme avec l'outil texte

Message par ramuntcho » 06 nov. 2016, 01:01

Bonjour,

Seules les polices propres à OpenBoard sont disponibles, mais il en va de même, sauf erreur ou omission, avec Open-Sankore.

Répondre