Encodage des podcasts

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
ror
Messages : 5
Inscription : 20 Sep 2019, 09:58

Encodage des podcasts

Message par ror » 20 Sep 2019, 10:06

Bonjour,
Je voudrais créer des podcasts avec OpenBoard.
Je suis sous Ubuntu 18.4 et j'ai installé OpenBoard via flatpack

Lorsque je démarre l'enregistrement du podcast j'ai un message d'erreur dans OpenBoard: "Echec du démarrage de l'encodeur"

Si je démarre OpenBoard depuis un terminal je récupère les deux lignes d'erreur suivantes:

Code : Tout sélectionner

[NULL @ 0x55bdd4e6ba80] Requested output format 'mp4' is not a suitable output format
FFmpeg video encoder: "Couldn't allocate video format context"
J'ai installé correctement (je crois) mes codecs audio, vidéo ; ffmpeg notamment.

Quelqu'un a-t-il une idée pour régler ce problème ?

Merci :)

sdrappeau
Messages : 1
Inscription : 15 Mars 2020, 12:05

Re: Encodage des podcasts

Message par sdrappeau » 17 Mars 2020, 15:13

Juste pour mentionner, à ceux qui comme moi sont tombé sur ce post, que ce problème est évoqué sur la page GitHub du projet,
https://github.com/OpenBoard-org/OpenBoard/issues/192
mais que la solution n'a pas encore été trouvée par la personne qui s'est (gentiment) occupée du transfert sur flathub.

ror
Messages : 5
Inscription : 20 Sep 2019, 09:58

Re: Encodage des podcasts

Message par ror » 24 Mars 2020, 12:44

Salut,
Merci beaucoup pour ta réponse.
J'ai fais cette semaine une mise à jour de flatpack et donc d'openboard (version 1.5.4).
Désormais les podcasts fonctionnent ! :)

Par contre il semblerait que cette nouvelle version ne charge pas les fichiers de configuration OpenBoard.config et OpenBoardUser.config qui sont respectivement dans :

Code : Tout sélectionner

/var/lib/flatpak/app/ch.openboard.OpenBoard/x86_64/stable/bb2238d0d5f57cd9f48455a1fd6e95aac67c374a91523db4a4adf4ddc6cadde4/files/share/OpenBoard/etc/
~/.var/app/ch.openboard.OpenBoard/data/OpenBoard
Donc pas possible d'accéder à ses documents passsés :oops: :(

Ce problème est-il spécifique à la version flathub ou reportée aussi sur la version "standard" ?

ror
Messages : 5
Inscription : 20 Sep 2019, 09:58

Re: Encodage des podcasts

Message par ror » 24 Mars 2020, 15:22

Le bug que j'ai mentionné ce matin a été corrigé par le développeur. Quelle efficacité !

Encore merci @sdrappeau d'avoir attiré mon attention sur cette discussion github

Répondre