Images disparaissent sur OpenBoard 1.3.4 mac

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
JeanRoussie
Messages : 3
Inscription : 29 Nov 2016, 12:03

Images disparaissent sur OpenBoard 1.3.4 mac

Message par JeanRoussie » 29 Nov 2016, 12:08

Bonjour,
Lorsque je quitte OpenBoard (1.3.4 sur Os X Sierra), la plupart des image collées dans les pages provenant de copier-coller depuis d'autres pages Open Board disparaissent.
Cordialement

ramuntcho
Messages : 248
Inscription : 28 Juin 2016, 16:04

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par ramuntcho » 29 Nov 2016, 16:00

Bonjour,

Que faites-vous exactement, est-ce que vous sélectionnez une image (avec son cadre) et vous faites un cmd-C ouest-ce que vous utilisez l'outil de copie d'écran / de portion d'écran d'OpenBoard ?
Quand vous dites "La plupart des images...", cela veut dire que certaines images sont collées ? Avez-vous pu voir une règle ?

Je suis personnellement sur Sierra et je ne rencontre pas ce problème.

JeanRoussie
Messages : 3
Inscription : 29 Nov 2016, 12:03

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par JeanRoussie » 30 Nov 2016, 13:47

Bonjour,
C'est des pomme-c pomme-v d'une portion de page (exercice à faire importé depuis un pdf) sur une autre page.
L'importation depuis une portion du bureau ne crée pas ce genre de problème.
Merci

FredDM
Messages : 1
Inscription : 30 Nov 2016, 16:19

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par FredDM » 30 Nov 2016, 16:40

Bonjour,
je confirme l'existence de ce problème de disparition d'images.

J'utilise OpenBoard 1.3.4 et Mac os 10.11

J'ai aussi remarqué que des éléments copiés depuis un page sur une autre (par séléction, copier,coller) disparaissent parfois de manière aléatoire des pages. J'ai fait divers test et j'ai trouvé un exemple reproductible.

créer un nouveau document "doc1"
passer sur le bureau
capturer une partie du bureau (a)

passer en vue "documents"
créer un nouveau document "doc2"
glisser-copier dans "doc2" la page créée au point (a) dans "doc1"

On peut alors travailler avec la copie de la page dans "doc2", mais si je quitte et que je relance OpenBoard, l'image a disparu. Il ne reste que les annotations faites sur l'image

Chez moi, c'est le cas à tout les coups.
Sur un même document "doc1" par exemple, cela se produit aussi mais de manière plus aléatoire.

J'espère que ce diagnostique peut être utile. Personnellement, j'ai renoncé à utiliser le copier-coller.

Je vous remercie pour la mise à disposition de cet outils qui m'est indispensable

F. de Montmollin

ramuntcho
Messages : 248
Inscription : 28 Juin 2016, 16:04

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par ramuntcho » 30 Nov 2016, 21:07

Bonjour,

Merci pour cette remontée de bug. J'ai effectivement pu le reproduire :
- ouvrir OB
- passer en mode Bureau
- faire une copie partielle ou totale de la page et la copier dans la page courante
- sélectionner dans cette page l'image et la copier
- passer en mode Documents
- créer un nouveau Document
- coller l'image et faire une annotation
- quitter OB
- relancer OB, l'image du 2e document a disparu

Nous allons donc nous atteler à corriger ce bug.

Bien cordialement

JeanRoussie
Messages : 3
Inscription : 29 Nov 2016, 12:03

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par JeanRoussie » 01 Déc 2016, 07:28

Super, merci pour votre réactivité :-)

LaurentS
Messages : 2
Inscription : 09 Mai 2017, 11:44

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par LaurentS » 09 Mai 2017, 11:46

Bonjour,

Je rencontre également ce problème, ce qui est spécialement fragilisant car j'utilise beaucoup cette fonction.

Qu'en est-il de la correction de bug?

Merci pour tout votre travail de développement!

Craig
Messages : 58
Inscription : 11 Sep 2016, 19:46

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par Craig » 09 Mai 2017, 15:28

Bonjour,

Ce bug vient d'être résolu! Tout comme des bugs liés (les vidéos et audios pouvaient aussi disparaître dans certains cas).
Nous sommes en train de tester cette nouvelle version (1.3.6); il reste quelques détails à peaufiner mais elle devrait sortir d'ici une à deux semaines.

LaurentS
Messages : 2
Inscription : 09 Mai 2017, 11:44

Re: Images disparaissent sur OpenBoard 1.3.4 mac

Message par LaurentS » 11 Mai 2017, 07:41

Merci, et bravo!

Répondre