Can't install under Linux Mint 19....any workaround or upcoming update?

English speaking general discussion, ideas and suggestions, news, open source development
open_future
Messages : 1
Inscription : 31 Août 2018, 19:42

Can't install under Linux Mint 19....any workaround or upcoming update?

Message par open_future » 31 Août 2018, 19:48

Hi All,

I get the following error when trying to install on Linux Mint 19:

Error: Dependency is not satisfiable: libavformat-ffmpeg56 (>=7:2.8.14)

Anyway to work around this or is a new release imminent that will allow installation on Linux Mint 19?

Thanks

ramuntcho
Messages : 192
Inscription : 28 Juin 2016, 16:04

Re: Can't install under Linux Mint 19....any workaround or upcoming update?

Message par ramuntcho » 16 Sep 2018, 19:59

OpenBoard's version is for Ubuntu 16.04. A version for Ubuntu 18.04 will be released later, but i have no date for this announcement.

You can find help and unofficial installer on GitHub : https://github.com/OpenBoard-org/OpenBoard/issues/138

neph
Messages : 10
Inscription : 12 Déc 2017, 19:44

Re: Can't install under Linux Mint 19....any workaround or upcoming update?

Message par neph » 02 Déc 2018, 23:23

Sorry for the late answer,
I just tried to install openboard under KDE neon and got the same problem.
As a short work around I just searched for the newer versions of the dependencies and installed them by hand. I was just 5 I think. Not the most elegant way but fast and practical...

Répondre