Page 1 sur 1

Can't install under Linux Mint 19....any workaround or upcoming update?

Publié : 31 Août 2018, 19:48
par open_future
Hi All,

I get the following error when trying to install on Linux Mint 19:

Error: Dependency is not satisfiable: libavformat-ffmpeg56 (>=7:2.8.14)

Anyway to work around this or is a new release imminent that will allow installation on Linux Mint 19?

Thanks

Re: Can't install under Linux Mint 19....any workaround or upcoming update?

Publié : 16 Sep 2018, 19:59
par ramuntcho
OpenBoard's version is for Ubuntu 16.04. A version for Ubuntu 18.04 will be released later, but i have no date for this announcement.

You can find help and unofficial installer on GitHub : https://github.com/OpenBoard-org/OpenBoard/issues/138

Re: Can't install under Linux Mint 19....any workaround or upcoming update?

Publié : 02 Déc 2018, 23:23
par neph
Sorry for the late answer,
I just tried to install openboard under KDE neon and got the same problem.
As a short work around I just searched for the newer versions of the dependencies and installed them by hand. I was just 5 I think. Not the most elegant way but fast and practical...