Page 1 sur 1

After installing OpenBoard, it won't run.

Publié : 10 Nov 2018, 11:29
par Integrater
Hi, after I install openboard it says it has installed successfully but there are no shortcuts in my menu to it, and it wont run from the terminal when I type "openboard", it says command not found.

I'm on Ubuntu 18.04.1 LTS (Budgie desktop)

Can someone help me to figure this out?
Thanks

Re: After installing OpenBoard, it won't run.

Publié : 11 Nov 2018, 13:54
par Integrater
One thing to add, I downloaded the "openboard_ubuntu_16.04_1.4.1_amd64.deb" file from the main site and it simply wouldn't install (no output or anything, just nothing happened after it asked for my password).

Re: After installing OpenBoard, it won't run.

Publié : 18 Nov 2018, 12:59
par Integrater
Here is the output of attempting to install the .deb file from the command line:

Code : Tout sélectionner

calvin@Calvins-PC:~/Downloads$ sudo dpkg -i openboard_ubuntu_16.04_1.4.1_amd64.deb 
Selecting previously unselected package openboard.
(Reading database ... 425932 files and directories currently installed.)
Preparing to unpack openboard_ubuntu_16.04_1.4.1_amd64.deb ...
Unpacking openboard (1.4.1) ...
dpkg: dependency problems prevent configuration of openboard:
 openboard depends on libavformat-ffmpeg56 (>= 7:2.8.14); however:
  Package libavformat-ffmpeg56 is not installed.
 openboard depends on libavcodec-ffmpeg56 (>= 7:2.8.14) | libavcodec-ffmpeg-extra56 (>= 7:2.8.14); however:
  Package libavcodec-ffmpeg56 is not installed.
  Package libavcodec-ffmpeg-extra56 is not installed.
 openboard depends on libswresample-ffmpeg1 (>= 7:2.8.14); however:
  Package libswresample-ffmpeg1 is not installed.
 openboard depends on libswscale-ffmpeg3 (>= 7:2.8.14); however:
  Package libswscale-ffmpeg3 is not installed.
 openboard depends on libavutil-ffmpeg54 (>= 7:2.8.14); however:
  Package libavutil-ffmpeg54 is not installed.
 openboard depends on onboard; however:
  Package onboard is not installed.
 openboard depends on libqt5multimedia5-plugins; however:
  Package libqt5multimedia5-plugins is not installed.

dpkg: error processing package openboard (--install):
 dependency problems - leaving unconfigured
Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Processing triggers for bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.60ubuntu1) ...
Errors were encountered while processing:
 openboard
It seems like there could be dependency problems, I'm too new to linux to know how to resolve this.

Edit: First the dependency called "libavformat-ffmpeg56" must be installed but where can I get this from? I have libavformat-ffmpeg57, but it's not accepted by OpenBoard.