Page 1 sur 1

Install problem with 1.5.0 on Mac running El Capitan 10.11.6

Publié : 13 Déc 2018, 18:14
par beckwith
When trying to open the 1.5.0 download I get the error message

hdiutil: attach failed - no mountable file systems

Searching on the error message suggests it may be to do with the way it is zipped..?

Anyway I can't open it and would like to know how to.

Re: Install problem with 1.5.0 on Mac running El Capitan 10.11.6

Publié : 14 Déc 2018, 18:45
par ramuntcho
Hi,

Version 1.5.1 fixes this bug.