Conflit openboard kdenlive ubuntu 16.04

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
dm69
Messages : 2
Inscription : 28 avr. 2018, 17:38

Conflit openboard kdenlive ubuntu 16.04

Message par dm69 » 28 avr. 2018, 17:48

Bonjour,
Lorsque j'ai upgradé Openboard sur mon Ubuntu 16.04 sous Unity, la nouvelle installation d'Openboard a désinstallé plusieurs programmes :
ffdiaporama, qui n'est validé que jusqu’à Ubuntu 14.04 et surtout kdenlive.
Le réinstallation de kdenlive occasionne la désinstallation d'Openboard.
Il semble qu'il y ai un conflit entre deux librairies : libavcodec-ffmpeg56 et libavcodec-ffmpeg56-extra.

Un correctif ou un contournement est-il prévu ?

Merci d'avance.
Cordialement,
D. Marchal

cristaldis
Messages : 10
Inscription : 30 janv. 2018, 17:01

Re: Conflit openboard kdenlive ubuntu 16.04

Message par cristaldis » 30 avr. 2018, 08:35

Bonjour,

Ce problème sera résolu dans la prochaine version d'OpenBoard soit la 1.4.1.

Pour l'instant, et si cela vous tente, vous pouvez essayer de télécharger le paquet que nous avons fait en "bricolant" en suivant le lien ci-dessous :

"OpenBoard 1.4.0 perso"

Nous l'avons testé chez nous et nous donne entière satisfaction. Par contre je ne peux vous assurer que cela fonctionnera sans effets de bords sur votre configuration. A utiliser avec toutes les précautions qui s'imposent donc.

Cordialement,
Salvatore Cristaldi
openboard.ch

dm69
Messages : 2
Inscription : 28 avr. 2018, 17:38

Re: Conflit openboard kdenlive ubuntu 16.04

Message par dm69 » 02 mai 2018, 23:37

Un très grand merci pour cette réponse rapide et claire, et la solution proposée.

Je viens de tester le nouveau paquet, car j'ai absolument besoin d'Openboard et de Kdenlive. Bien que le warning concernant libavcodec-ffmpeg56 soit toujours présent, Openboard et Kdenlive cohabitent.
Je vous ferai remonter d'éventuels effets de bords.
J'espère que la version 1.4.1 ne tardera pas...

Cordialement,
D. Marchal

Répondre