Installation de la nouvelle version 1.5.0

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
marcfleuret
Messages : 5
Inscription : 27 oct. 2017, 21:38

Installation de la nouvelle version 1.5.0

Message par marcfleuret » 06 déc. 2018, 00:38

Bonjour !
J'utilise une version "Home" de windows 10 sur mon portable, et je ne peux pas installer la nouvelle version d'openboard 1.5.0 ici. Je l'ai fait sur un ordinateur au travail qui tourne sous windows 7. Le problème sur mon portable est que je ne peux pas choisir l'emplacement pour l'installation. Aucune fenêtre ne me le demande, et j'ai ensuite un message d'erreur : "L'unité ou l'emplacement réseau que vous avez sélectionné n'existe pas ou n'est pas accessible. Veuillez choisir une autre destination". J'ai essayé de changer la copatibilité à windows 7 ou d'installer depuis un autre emplacement de mon ordi, mais rien n'ay fait. Pouvez-vous m'aider ? Merci d'avance (P.D.: j'avais installé et actualisé les versions précédentes sur le même ordi sans problème)
Pièces jointes
Captura.JPG
Captura.JPG (32.92 Kio) Consulté 277 fois

ramuntcho
Messages : 168
Inscription : 28 juin 2016, 16:04

Re: Installation de la nouvelle version 1.5.0

Message par ramuntcho » 14 déc. 2018, 18:46

Bonjour,

Avez-vous le même problème avec la version 1.5.1 ?

marcfleuret
Messages : 5
Inscription : 27 oct. 2017, 21:38

Re: Installation de la nouvelle version 1.5.0

Message par marcfleuret » 17 déc. 2018, 19:27

Bonjour ! Merci de votre réponse. Oui, le problème persiste, même si je fais une installation en tant qu'administrateur... Ce qui me semble bizarre, c'est que pour les versions précédentes, j'ai le souvenir d'avoir choisi le dossier d'installation. Ici, le programme d'installation semble le définir tout seul, et le chemin ne doit pas correspondre à la configuration de mon système (?) J'espère que vous pourrez résoudre ce problème ! Merci d'avance ;)

cristaldis
Messages : 40
Inscription : 30 janv. 2018, 17:01

Re: Installation de la nouvelle version 1.5.0

Message par cristaldis » 18 déc. 2018, 15:29

Bonjour,

Avez-vous essayé de désinstaller la version précédente et de refaire l'installation "propre" ?

Cordialement,
Salvatore Cristaldi
openboard.ch

marcfleuret
Messages : 5
Inscription : 27 oct. 2017, 21:38

Re: Installation de la nouvelle version 1.5.0

Message par marcfleuret » 19 déc. 2018, 18:08

Super ! Ça a marché, merci. J'ai supprimé les dossiers de AppData, après en avoir fait une copie, et l'installation a parfaitement fonctionné !

Répondre