Disparition partielle du texte écrit

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
ALX
Messages : 1
Inscription : 18 déc. 2018, 07:47

Disparition partielle du texte écrit

Message par ALX » 08 févr. 2019, 10:51

Bonjour,

Je constate depuis plusieurs versions un problème récurrent de disparition partielle du texte.

Ceci est très perturbant, car il n'est plus possible de revenir avec les élèves sur un élément du cours.

Je joins 2 images avec les états avant et après.

Cela se vérifie sur toutes les machines employées.

En vous remerciant d'avance pour votre retour.

A.
Pièces jointes
OpenBoard_original.jpg
feuillet avec les inscriptions
OpenBoard_original.jpg (18.54 Kio) Consulté 157 fois
OpenBoard_problem.png
feuillet après ouverture, le texte a partiellement disparu
OpenBoard_problem.png (71.34 Kio) Consulté 157 fois

ramuntcho
Messages : 177
Inscription : 28 juin 2016, 16:04

Re: Disparition partielle du texte écrit

Message par ramuntcho » 11 févr. 2019, 11:45

Bonjour,

Très étrange, je crois que vous êtes un des premiers à nous remonter ce problème. Quelques questions pour y voir plus clair :

- sur quel OS travaillez-vous ?
- est-ce que le problème se pose sur tous les documents OpenBoard, ou sur des documents existants ?
- vous dites que cela se passe sur toutes les machines employées, mais est-ce aussi la même personne qui se loge à son compte, et donc qui retrouve ses documents personnels ?
- quel est exactement la séquence d'actions qui amène à une disparition partielle de texte ?
- pourriez-vous nous faire parvenir une copie d'un document ubz montrant ce dysfonctionnement ?

Bien cordialement

Répondre