Openboard et vidéoprojecteurs epson

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
noemie
Messages : 2
Inscription : 08 févr. 2019, 15:24

Openboard et vidéoprojecteurs epson

Message par noemie » 08 févr. 2019, 15:32

Bonjour,
nous avons des vidéoprojecteurs interactifs EPSON (du modèle 450 WI à 695 WI).
Nous avons un souci pour l'utilisation d'openboard avec les dernières versions de vidéopr (685 WI et 695 WI):
Tout est bien calibré sur le vidéop, le stylet est "en face" lorsqu'on l'utilise.
Par contre, quand on lance openboard, on observe un retard dans le traitement de l'info du stylet (ce n'est plus fluide du tout) et aussi un décalage dans l'emplacement du stylet.

Est-ce que quelqu'un a les même problèmes et les a résolus ?
Nous étions TRES contents d'openboard (que les profs connaissent) et là c'est vraiment dommage que cela ne fonctionne plus aussi bien.

MERCI pour vos lumières
Meilleures salutations
Noémie GALLEY
Lycée des Glières
Annemasse 74

ramuntcho
Messages : 177
Inscription : 28 juin 2016, 16:04

Re: Openboard et vidéoprojecteurs epson

Message par ramuntcho » 11 févr. 2019, 11:15

Bonjour,

Nous utilisons OpenBoard dans les classes primaires, sous Linux Mint 18, avec des projecteurs Epson, et ceci sans problème particulier :
- EB-595wi
- EB-695wi
- EB-485w (stylet)

Au secondaire, sous macOS, KUbuntu, Windows 7 et 10, nous utilisons OpenBoard avec des écrans interactifs Wacom :
- Wacom DTF-720
- Wacom DTK-1651 (principalement).

noemie
Messages : 2
Inscription : 08 févr. 2019, 15:24

Re: Openboard et vidéoprojecteurs epson

Message par noemie » 11 févr. 2019, 11:25

Bonjour, merci pour votre réponse, nous sommes sous windows...cela vient pe de là.
meilleures salutations

Répondre