Openboard et vidéoprojecteurs epson

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
noemie
Messages : 2
Inscription : 08 févr. 2019, 15:24

Openboard et vidéoprojecteurs epson

Message par noemie » 08 févr. 2019, 15:32

Bonjour,
nous avons des vidéoprojecteurs interactifs EPSON (du modèle 450 WI à 695 WI).
Nous avons un souci pour l'utilisation d'openboard avec les dernières versions de vidéopr (685 WI et 695 WI):
Tout est bien calibré sur le vidéop, le stylet est "en face" lorsqu'on l'utilise.
Par contre, quand on lance openboard, on observe un retard dans le traitement de l'info du stylet (ce n'est plus fluide du tout) et aussi un décalage dans l'emplacement du stylet.

Est-ce que quelqu'un a les même problèmes et les a résolus ?
Nous étions TRES contents d'openboard (que les profs connaissent) et là c'est vraiment dommage que cela ne fonctionne plus aussi bien.

MERCI pour vos lumières
Meilleures salutations
Noémie GALLEY
Lycée des Glières
Annemasse 74

ramuntcho
Messages : 183
Inscription : 28 juin 2016, 16:04

Re: Openboard et vidéoprojecteurs epson

Message par ramuntcho » 11 févr. 2019, 11:15

Bonjour,

Nous utilisons OpenBoard dans les classes primaires, sous Linux Mint 18, avec des projecteurs Epson, et ceci sans problème particulier :
- EB-595wi
- EB-695wi
- EB-485w (stylet)

Au secondaire, sous macOS, KUbuntu, Windows 7 et 10, nous utilisons OpenBoard avec des écrans interactifs Wacom :
- Wacom DTF-720
- Wacom DTK-1651 (principalement).

noemie
Messages : 2
Inscription : 08 févr. 2019, 15:24

Re: Openboard et vidéoprojecteurs epson

Message par noemie » 11 févr. 2019, 11:25

Bonjour, merci pour votre réponse, nous sommes sous windows...cela vient pe de là.
meilleures salutations

jhugues
Messages : 1
Inscription : 04 mars 2019, 09:39

Re: Openboard et vidéoprojecteurs epson

Message par jhugues » 04 mars 2019, 11:37

Bonjour,

Nous rencontrons un problème similaire depuis que nous sommes passé de projecteur Epson EB-475wi à EB-680wi avec des ordinateurs sous windows 7 dans nos collèges.
Dans OpenBoard, l'utilisation du stylet n'est pas fluide, les accents et les traits sur les 't' sont très mal reconnus.
Le problème est similaire avec OpenSankoré, voir plus prononcé sur cette ancienne version du logiciel.
Par contre, dans un logiciel comme paint, l'utilisation du stylet est bien plus fluide. Est ce que vous constatez aussi cela Noémie?

Y a t il des informations supplémentaires (fichier de log, mode debug) que l'on puisse avoir dans Openboard?

Julien HUGUES

JerryCane
Messages : 8
Inscription : 27 mai 2017, 19:46

Re: Openboard et vidéoprojecteurs epson

Message par JerryCane » 18 mars 2019, 07:07

Bonjour,
nous avons également des vidéoprojecteurs interactifs EPSON (une soixantaine du modèle 450 WI à 695 WI).
Sous système d’exploitation Linux, avec option 'souris linux' du menu du vidéoprojecteur (695 je crois), il n’existe aucun retard avec le stylet et l’écriture est impeccable. Sous système d'exploitation Windows10 il existe un léger retard non résolu entre vidéo et stylet.

De plus, nous avons testé les clés HMDI sans fil (Microsoft Wireless Display Adapter) en début d'année mais nous les avons abandonnées car elles induisent justement un retard très important non seulement entre la vidéo et le stylet mais aussi avec l'audio. L'ensemble est inutilisable.

Cordialement.

Répondre