documents ne sont plus enregistrés

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
ChrisBascan
Messages : 1
Inscription : 06 mars 2019, 11:00

documents ne sont plus enregistrés

Message par ChrisBascan » 06 mars 2019, 11:50

Bonjour,
Lors de la dernière mise à jour 1.5.2. , tous mes documents ont disparu , alors qu'ils étaient habituellement conservés lors des mises à jour précédentes.

En utilisant cette dernière version, je m'aperçois que n'importe quel document créé ou importé est supprimé lorsque je quitte OpenBoard.
Tout se passe comme si aucun enregistrement ne se faisait.

Par contre les modifications sur l'arborescence sont conservées : ajout, déplacement ou suppression de dossiers.

J'ai désinstallé puis installé à nouveau, plusieurs fois de suite: je conserve les modifications de l'arborescence mais aucun document.

C'est vraiment très curieux, y a t-il des cas similaires ?

Merci

Christophe

Je travaille sur Surface 3 sous windows 10

ramuntcho
Messages : 183
Inscription : 28 juin 2016, 16:04

Re: documents ne sont plus enregistrés

Message par ramuntcho » 17 mars 2019, 14:49

Bonjour,

Très très étrange, c'est la première fois que l'on nous signale un tel cas. Avez-vous modifié des paramètres d'OpenBoard, tels le lieu d'enregistrement par exemple. Sur la page https://github.com/OpenBoard-org/OpenBo ... Paramètres vous trouverez le lien d'enregistrement des documents. Est-ce que ce dossier contient des documents ?

Répondre