mise à jour

Vous avez trouvé un bug? Un problème reproductible a été identifié? Annoncez-le ici!
mbardot
Messages : 2
Inscription : 07 Avr 2019, 12:12

mise à jour

Message par mbardot » 07 Avr 2019, 12:17

Bonjour,
lorsque j'installe la dernière version (j'ai essayé plusieurs fois ...), tous les documents récents (depuis 2017, quand même !) semblent avoir disparu. J'ai cherché dans toutes les arborescences, mais seuls les "vieux" documents sont encore là. Si je réinstalle l'ancienne version, tout réapparaît !
Je ne sais plus quoi faire.

Merci de votre aide,

M Bardot.

ramuntcho
Messages : 192
Inscription : 28 Juin 2016, 16:04

Re: mise à jour

Message par ramuntcho » 08 Avr 2019, 11:37

Bonjour,

Je pense que vous avez dû modifier le lieu d'enregistrement par défaut d'OpenBoard dans une ancienne version. Suivant l'OS utilisé, le lieu d'enregistrement est différent, voir sur https://github.com/OpenBoard-org/OpenBo ... Paramètres.

mbardot
Messages : 2
Inscription : 07 Avr 2019, 12:12

Re: mise à jour

Message par mbardot » 11 Avr 2019, 16:24

Bonjour,
Merci pour votre réponse, mais je n'y arrive malheureusement toujours pas.
J'ai tout lu (promis !) mais je ne comprends pas comment faire pour changer le lieu d'enregistrement (et encore moins comment j'ai pu le faire par mégarde.. )je n'arrive pas à ouvrir le dossier "config".

Les dossiers auxquels je ne peux pas accéder avec la nouvelle version sont dans appdata/openboard/documents

Felix
Messages : 7
Inscription : 12 Nov 2018, 18:35

Re: mise à jour

Message par Felix » 16 Avr 2019, 15:04

Salut mbardot,

je ne suis pas un spécialiste mais j'avais presque un problème similaire.

Est-ce que ton système d'exploitation est Windows?

Si oui ...
  • cherche le fichier openboard.config (pas openBoardUser.config) chez moi il est situe dans le dossier "c:/programm(x386)/openboard/etc"
  • ouvre le fichier avec un logiciel pour ouvrir les fichiers texte (p.e. notepad++ ou editor)
  • ajoute dans la section [App] la ligne: DataDirectory= ... appdata/openboard les "..." tu doit remplacer par le répertoire complet.
  • (est-ce que tu es sure que ton dossier ".../documents" finit par un s?)
  • sauvegarde les changements
et c'est fait

De plus, j'ai déplacé le fichier openBoardUser.config dans le même dossier (...appdata/openboard)

Si tu utilise un autre système d'exploitation je ne peut rien aider.

Bon courage et salutations
Felix

Répondre