OpenBoard et Ethernet ?

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
solene86
Messages : 1
Inscription : 24 Mai 2019, 11:33

OpenBoard et Ethernet ?

Message par solene86 » 24 Mai 2019, 11:45

Bonjour,

Enseignante référente au numérique dans le 1er degré, je suis sollicitée par des collègues pour un problème lié à l'installation d'OpenBoard.

Dans le cadre d'une formation, des collègues (qui utilisent habituellement Easy Interactive Tools) ont installé OpenBoard.
Depuis, ils rencontrent des difficultés (tous les ordinateurs sont concernés) pour se connecter à Internet via un câble Ethernet avec un message d'erreur "Le Serveur DMS ne répond pas" quelque soit le navigateur

Ils ont pu retrouver une connexion Internet en desinstallant OpenBoard mais la connexion reste chaotique notamment pour un ordinateur où il est necessaire de passer via un hub USB (avec un port Ethernet en sortie) pour pouvoir se connecter.

La connexion Wifi dans l'autre bâtiment n'est pas altérée.

Avez-vous une idée de ce qui peut se passer?
Comment leur permettre de continuer à utiliser OpenBoard

Je vous remercie par avance de vos réponses!

ramuntcho
Messages : 204
Inscription : 28 Juin 2016, 16:04

Re: OpenBoard et Ethernet ?

Message par ramuntcho » 01 Sep 2019, 12:06

Bonjour,

Désolé de cette réponse tardive.

OpenBoard ne peut en aucun cas avoir une influence sur la connexion internet, la cause de vos problèmes d'accès à internet doit probablement être cherchée ailleurs.

Bien cordialement

Répondre