Conflit openboard kdenlive ubuntu 16.04?

Pour toutes vos questions au sujet de l'utilisation, installation ou configuration d'OpenBoard
IanSantiago
Messages : 1
Inscription : 17 Août 2020, 14:02

Conflit openboard kdenlive ubuntu 16.04?

Message par IanSantiago » 17 Août 2020, 14:03

Bonjour,
Lorsque j'ai upgradé Openboard sur mon Ubuntu 16.04 sous Unity, la nouvelle installation d'Openboard a désinstallé plusieurs programmes :
ffdiaporama, qui n'est validé que jusqu’à Ubuntu 14.04 et surtout kdenlive.
Le réinstallation de kdenlive occasionne la désinstallation d'Openboard.
Il semble qu'il y ai un conflit entre deux librairies : libavcodec-ffmpeg56 et libavcodec-ffmpeg56-extra.

Un correctif ou un contournement est-il prévu ?

Merci d'avance.

HenryH
Messages : 3
Inscription : 21 Jan 2021, 14:20

Re: Conflit openboard kdenlive ubuntu 16.04?

Message par HenryH » 21 Jan 2021, 14:25

Salut,
Ça ne peut pas être.

Répondre